Bug #2224

Centreon 2.1.12 not shows nagios debug info

Added by Carlos Peris about 3 years ago. Updated over 2 years ago.

Status:ClosedStart date:03/23/2011
Priority:HighDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:worksforme

Description

Hi guys,

I have a distributed system of Centreon installed. Before upgrading Centreon version 2.1.8 to version 2.1.12 when export the nagios configuration files with the debug option marked Centreon showed debugging information generated by both Nagios pollers.

Since version 2.1.12 of Centreon is running when I do an export to nagios with the debug option Centreon two things happen:
- For the Poller 1, which is on the Centreon server, Centreon only shows that Nagios is restarted but does not display debug information.
- For the Poller 2, which is on a remote server, Centreon only shows that the configuration has been sent to Poller 2 and sent a restart signal.

This causes that when you export configuration to the pollers and restart them you not obtain debug information. And as for the Poller 2 is not known whether Nagios is able to restart correctly.

This is very critical for the correct performance of my system. I add two screenshots to show this situation in the two pollers of my distributed monitoring system. Thanks.

Best regards,
Relli

Poller1.png - Issue in Poller 1 (82.3 KB) Carlos Peris, 03/23/2011 10:50 am

Poller2.png - Issue in Poller 2 (82.8 KB) Carlos Peris, 03/23/2011 10:50 am

History

#1 Updated by Julien Mathis almost 3 years ago

  • Project changed from Centreon CLAPI to Centreon-Core

#2 Updated by Sylvestre Ho over 2 years ago

  • Status changed from New to Closed
  • Resolution set to worksforme

Please consider upgrading your Centreon or make sure that your sudo files are configured correctly.

Also available in: Atom PDF