Bug #2112

[Centreon 2.2.0b1] Upgrade PEAR Module Fail

Added by severin rossignol over 3 years ago. Updated over 3 years ago.

Status:RejectedStart date:12/30/2010
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:fixed

Description

Hello,

Installation script does not ask if PEAR needs a proxy to download/upgrade packages... The script enters in an infinite loop... SIGINT needed.

History

#1 Updated by Julien Mathis over 3 years ago

Please upgrade PEAR with the last version before runing setup script.

Regards

#2 Updated by severin rossignol over 3 years ago

I've did it.

PEAR modules are embedded into the Centreon tar or they will be installed from Internet ?

The PEAR version needed should be mentionned in the INSTALL file :)

It's working fine with the latest version of PEAR and a PEAR proxy (maybe not required)

#3 Updated by Julien Mathis over 3 years ago

  • Project changed from Centreon to Centreon-Core

#4 Updated by Julien Mathis over 3 years ago

  • Status changed from New to Rejected
  • Resolution set to fixed

PEAR lib are installed from internet.

Is it ok for you now ?

Yes we will try to upgrade all versions. We do it previously but version have already changed.

#5 Updated by severin rossignol over 3 years ago

Yes it's ok for me...

But if you install packages from Internet, maybe you should ask if a PEAR or other proxy is needed before.

Also available in: Atom PDF